
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.woodwardnews.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="photo, sport, photography, art, black and white, ribbon, contest, patrick riley, show, pioneers museum" />
<meta name="news_keywords" content="photo, sport, photography, art, black and white, ribbon, contest, patrick riley, show, pioneers museum" />
<meta name="description" content="The 39th annual Plains Indians and Pioneers Museum photography contest is coming up in August." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d33d5b8-c398-11e5-a750-1b8c552cdc64.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Time to prepare for annual photography contest" />
<meta property="og:description" content="The 39th annual Plains Indians and Pioneers Museum photography contest is coming up in August." />
<meta property="og:site_name" content="Woodward News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/woodwardnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@woodwardnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"05","id":"d3cb1be2-06ef-11ed-abdc-132bef8d7a38","app":"editorial","ga_page":"\/news\/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"woodwardnews.net","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":90,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"d3cb1be2-06ef-11ed-abdc-132bef8d7a38","asset_headline":"Time to prepare for annual photography contest","asset_byline":"","asset_pub_date":"07\/19\/2022","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/www.woodwardnews.net\/news\/time-to-prepare-for-annual-photography-contest\/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html","asset_tag_1":"photo","asset_tag_2":"sport","asset_tag_3":"photography","asset_tag_4":"art","asset_tag_5":"black and white","asset_tag_6":"ribbon","asset_tag_7":"contest","asset_tag_8":"patrick riley","asset_tag_9":"show","asset_tag_10":"pioneers museum"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/impressions.js?_dc=1658243122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/traffic.js?_dc=1658208919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/settings.js?_dc=1519929799"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/live/global/resources/scripts/biz.js?_dc=1468363729"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122680?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"woodwardnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2589919"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Time to prepare for annual photography contest | News | woodwardnews.net</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .daniNewsletters h4 { font-weight: 700; } .daniNewsletters { text-align: center; color: #FFF; padding: 20px; background-color: #23408C; padding-bottom: 50px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.woodwardnews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d30de80-c398-11e5-a74f-3f7760ad4b07.png" />
    <link rel="alternate" type="application/rss+xml" title="Time to prepare for annual photography contest | News | woodwardnews.net" href="http://www.woodwardnews.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/qgcswkl-5AaJ1iX2IXjlSOC_EcBRc0i28CAfRVYySsc6a8A8E6hF1QwRQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ggxj4UOLct0u6YmDDWrFZIVVwonUTjQpO5Gj7d-8cEC-MzmdEDTCGuhswrK_oeAl7aotcEAgM0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="YJKr_oSzhSVrgtPfYf2S-4azOLaF5Kk9yZ849qgHuF4" /><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'woodwardnews',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://woodwardnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="d3cb1be2-06ef-11ed-abdc-132bef8d7a38" />
<!-- APP Comments -->





<script>
document.addEventListener('DOMContentLoaded', function() {
    document.querySelector('.customize .btn-block.manage').setAttribute("href", "https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5");
    document.querySelector('.customize .mailinglist-save.btn').innerHTML = '<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" target="_blank">Sign up</a>'
    document.querySelector('#mailinglist-form-1718473 > div.row > div:nth-child(2)').innerHTML = '<a class="btn btn-default btn-block" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" target="_blank">Manage your emails</a>'
})
</script>
<style>
.customize .form-group.email-address,
.customize .promo-design-button {display: none;}
</style>


<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-d3cb1be2-06ef-11ed-abdc-132bef8d7a38  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.woodwardnews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=d3cb1be2-06ef-11ed-abdc-132bef8d7a38&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=woodwardnews.net&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=90&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=d3cb1be2-06ef-11ed-abdc-132bef8d7a38&amp;asset_headline=Time+to+prepare+for+annual+photography+contest&amp;asset_byline=&amp;asset_pub_date=07%2F19%2F2022&amp;asset_pub_time=5%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.woodwardnews.net%2Fnews%2Ftime-to-prepare-for-annual-photography-contest%2Farticle_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html&amp;asset_tag_1=photo&amp;asset_tag_2=sport&amp;asset_tag_3=photography&amp;asset_tag_4=art&amp;asset_tag_5=black+and+white&amp;asset_tag_6=ribbon&amp;asset_tag_7=contest&amp;asset_tag_8=patrick+riley&amp;asset_tag_9=show&amp;asset_tag_10=pioneers+museum&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.woodwardnews.net",
  secureDomain: "woodwardnews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T99F92" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T99F92');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.woodwardnews.net/tncms/admin/editorial-asset/?edit=d3cb1be2-06ef-11ed-abdc-132bef8d7a38"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2593438" class="tncms-block in-drawer"><div id="site-logo-2593438" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="36"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2593435" class="tncms-block in-drawer social-links"><div class="follow-links-2593435 default">
    
    <section id="block-2593435" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.woodwardnews.net",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2593426" class="tncms-block hidden-md hidden-lg"><section id="block-2593426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2593426" class="search-form-container card clearfix text-center well">
    <form id="site-search-2593426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2593426-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2593426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2593426 .search-spinner { position: absolute; }
    #site-search-2593426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2593426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2593426').submit();
        return false;
    });

    $('#site-search-2593426').on('submit', function(){
        if( $('#site-search-2593426-term').val() ){
            $('#site-search-2593426-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="javascript:var onclick=ta_account();&quot; id=&quot;ta_account_button"  class="nav-link tnt-section-login ">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woodwardmag/"  class="nav-link tnt-section-woodward-magazine">Woodward Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-puzzles-comics expand-label">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woodwardmag/"  class="nav-link tnt-section-woodward-magazine">Woodward Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-paper ">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/app-downloads"  class="nav-link tnt-section-app ">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://notices.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact-us.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.woodwardnews.net/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscriptions"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&amp;p=oi&amp;m=1128481045367&amp;sit=e6mwgcwlb&amp;f=898f28af-7aef-4c89-9877-82bcd89519d5"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-shop expand-label">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://newspaperads.woodwardnews.net"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://woodwardnews.qrsite.com/ad-directory.php?sect=326"  target="_blank" rel="noopener" class="nav-link tnt-section-find-woodwards-best-for-2021 ">Find Woodward's Best for 2021</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2589952" class="tncms-block"><section id="block-2589952" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.woodwardnews.net/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/woodwardnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.woodwardnews.net"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Time to prepare for annual photography contest
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://woodwardnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2589958" class="tncms-block cnhi-weather-widget"><div id="weather-2589958" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2589958" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woodward, OK
                                
                                <small>(73801)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. Record high temperatures expected. High around 110F. Winds SSW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. A stray shower or thunderstorm is possible. Low 76F. Winds ESE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 19, 2022 @ 9:50 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2589955" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2593420" class="tncms-block"><div id="site-logo-2593420" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="36"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, July 19, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2589964" class="tncms-block"><div class="follow-links-2589964 pull-right">
    
    <section id="block-2589964" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.woodwardnews.net",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2589964 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2589961" class="tncms-block cnhi-search"><section id="block-2589961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2589961" class="search-form-container card clearfix text-center ">
    <form id="site-search-2589961" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2589961-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2589961-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2589961 .search-spinner { position: absolute; }
    #site-search-2589961 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2589961 { margin-bottom:0; }
        #site-search-2589961 .site-search-form { padding:0; }
        #site-search-2589961 #site-search-2589961-btn {
            outline: none;}
        #site-search-2589961 #site-search-2589961-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2589961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2589961').submit();
        return false;
    });

    $('#site-search-2589961').on('submit', function(){
        if( $('#site-search-2589961-term').val() ){
            $('#site-search-2589961-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2589967" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2593327" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2593423" class="tncms-block pediment"><section id="block-2593423" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-73525853-d79b-5edc-9160-f26fdd04d807" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-73525853-d79b-5edc-9160-f26fdd04d807 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oklahoma-tribes-express-guarded-optimism-in-wake-of-attorney-general-election-shakeup/article_73525853-d79b-5edc-9160-f26fdd04d807.html" class="tnt-asset-link"  aria-label="Oklahoma tribes express guarded optimism in wake of attorney general election shakeup">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oklahoma tribes express guarded optimism in wake of attorney general election shakeup"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4e/44e13900-6cf3-5701-8577-49150253d974/62d3512852f4a.image.jpg?crop=1024%2C576%2C0%2C68&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/oklahoma-tribes-express-guarded-optimism-in-wake-of-attorney-general-election-shakeup/article_73525853-d79b-5edc-9160-f26fdd04d807.html" class="tnt-asset-link" aria-label="Oklahoma tribes express guarded optimism in wake of attorney general election shakeup">
        

        
            Oklahoma tribes express guarded optimism in wak&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9f756622-06ef-11ed-a4a3-33d56fc9716a" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9f756622-06ef-11ed-a4a3-33d56fc9716a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/commissioners-approve-some-bids-table-others/article_9f756622-06ef-11ed-a4a3-33d56fc9716a.html" class="tnt-asset-link"  aria-label="Commissioners approve some bids, table others">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Commissioners approve some bids, table others"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ae/8aef28f0-06ef-11ed-bbb5-0353d2497c1c/62d5e9bd1e767.image.jpg?crop=720%2C405%2C0%2C91&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/commissioners-approve-some-bids-table-others/article_9f756622-06ef-11ed-a4a3-33d56fc9716a.html" class="tnt-asset-link" aria-label="Commissioners approve some bids, table others">
        

        
            Commissioners approve some bids, table others</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-218f2391-d69a-56d2-9da4-52fb58bf3dcf" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-oklahoma tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-218f2391-d69a-56d2-9da4-52fb58bf3dcf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/pinnell-touts-states-tourism-commerce-industries-as-key-to-future-success/article_218f2391-d69a-56d2-9da4-52fb58bf3dcf.html" class="tnt-asset-link"  aria-label="Pinnell touts state's tourism, commerce industries as key to future success">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pinnell touts state's tourism, commerce industries as key to future success"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/cd/bcdcb084-c21a-5a34-a39b-4933e396b1da/62d5d20b43fde.image.jpg?crop=1600%2C900%2C0%2C152&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/oklahoma/news/pinnell-touts-states-tourism-commerce-industries-as-key-to-future-success/article_218f2391-d69a-56d2-9da4-52fb58bf3dcf.html" class="tnt-asset-link" aria-label="Pinnell touts state's tourism, commerce industries as key to future success">
        

        
            Pinnell touts state's tourism, commerce industr&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-431494c4-1305-5c5f-8c08-eb9c39bca103" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-431494c4-1305-5c5f-8c08-eb9c39bca103 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/harvest-recap-wheat-crop-faced-challenges/article_431494c4-1305-5c5f-8c08-eb9c39bca103.html" class="tnt-asset-link"  aria-label="Harvest recap: Wheat crop faced challenges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Harvest recap: Wheat crop faced challenges"
                            class="img-responsive lazyload full default"
                            width="1863"
                            height="1048"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/ea/eeaf3af5-abdf-5f00-b6a1-66d5a4254b37/62d2c1c91b517.image.jpg?crop=1863%2C1048%2C0%2C32&resize=1863%2C1048&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/harvest-recap-wheat-crop-faced-challenges/article_431494c4-1305-5c5f-8c08-eb9c39bca103.html" class="tnt-asset-link" aria-label="Harvest recap: Wheat crop faced challenges">
        

        
            Harvest recap: Wheat crop faced challenges</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2593414" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604562" class="tncms-block"><section id="block-2604562" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2604562 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2604562">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02604562">
                                <h4>Excessive Heat Warning from TUE 12:00 PM CDT until TUE 9:00 PM CDT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02604562 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...EXCESSIVE HEAT WARNING REMAINS IN EFFECT FROM NOON TODAY TO
9 PM CDT THIS EVENING...

* WHAT...Dangerously hot conditions with heat index values up to
111 expected.

* WHERE...Portions of central, northern, northwest, southwest
and western Oklahoma and northern Texas.

* WHEN...From noon today to 9 PM CDT this evening.

* IMPACTS...Extreme heat and humidity will significantly
increase the potential for heat related illnesses,
particularly for those working or participating in outdoor
activities.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Drink plenty of fluids, stay in an air-conditioned room, stay out
of the sun, and check up on relatives and neighbors. Young
children and pets should never be left unattended in vehicles
under any circumstances.

Take extra precautions if you work or spend time outside. When
possible reschedule strenuous activities to early morning or
evening. Know the signs and symptoms of heat exhaustion and heat
stroke. Wear lightweight and loose fitting clothing when
possible. To reduce risk during outdoor work, the Occupational
Safety and Health Administration recommends scheduling frequent
rest breaks in shaded or air conditioned environments. Anyone
overcome by heat should be moved to a cool and shaded location.
Heat stroke is an emergency! Call 9 1 1.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2593303" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593300" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d3cb1be2-06ef-11ed-abdc-132bef8d7a38" class="asset article-default"  data-url="https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The 39th annual Plains Indians and Pioneers Museum photography contest is coming up in August. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d33d5b8-c398-11e5-a750-1b8c552cdc64.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="woodwardnews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.woodwardnews.net\/tncms\/search\/mlt\/?origin=d3cb1be2-06ef-11ed-abdc-132bef8d7a38&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d3cb1be2-06ef-11ed-abdc-132bef8d7a38","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d3cb1be2-06ef-11ed-abdc-132bef8d7a38" class="asset-paging">
                <div id="paging-prev-d3cb1be2-06ef-11ed-abdc-132bef8d7a38" class="paging-link prev offset"></div>
                <div id="paging-next-d3cb1be2-06ef-11ed-abdc-132bef8d7a38" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Time to prepare for annual photography contest
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-19T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-19T05:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-19T05:00:00-05:00">
    <meta itemprop="datePublished" content="2022-07-19T05:00:00-05:00">
    <meta itemprop="dateModified" content="2022-07-19T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d3cb1be2-06ef-11ed-abdc-132bef8d7a38">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html%20%7C%20Time to prepare for annual photography contest"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html&amp;summary=Time to prepare for annual photography contest"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html&amp;media=&amp;description=Time to prepare for annual photography contest"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Time to prepare for annual photography contest&amp;body=https://www.woodwardnews.net/news/time-to-prepare-for-annual-photography-contest/article_d3cb1be2-06ef-11ed-abdc-132bef8d7a38.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The 39th annual Plains Indians and Pioneers Museum photography contest is coming up in August.</p><p>Museum officials said they will begin accepting entries on Aug. 2 and all entries must be received by 5 p.m. on Aug. 27.</p><p>This year’s team is “Bokeh,” which is the aesthetic quality of the blur produced in out-of-focus parts of an image.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>There are eight categories, including:</p><p>- Scenic (anything with a man-made structure/item in the photo)</p><p>- Landscape (anything without a man-made structure/item in the photo</p><p>- Portrait</p><p>- Still Life</p><p>- Floral</p><p>- Animal</p><p>- Insect</p><p>- Black and White (all black and white photos are judged together regardless of subject matter)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/woodwardnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>- Theme Award</p><p>Best of Show.</p><p>Within each category there will be a 1st, 2nd and 3rd place winner. First place is $50, second is $25 and third is $15.</p><p>Prize for the theme award is $100 and for best of show $150.</p><p>The people’s choice winner will receive a people’s choice ribbon.</p><p>Entry fee is $10 per entry or $25 for three entries. Each entry must be accompanied by a completed entry form.</p><p>Each image must be the work of the person submitting the entry.</p><p>Complete rules and regulations can be found along with entry forms at <a href="http://www.nwok-pipm.org">www.nwok-pipm.org</a>.</p><p>Patrick Riley is the judge this year and the judging will take place on Aug. 30.</p><p>Photos accepted into the show will be on exhibit at the museum from Saturday, Sept. 3 through Oct. 22, when a reception for the winners will be held from 2 p.m. to 4 p.m.</p><p>For more information call Mikel Robinson at 580-256-6136 or email <a href="mailto:mrobinson@nwok-pipm.org">mrobinson@nwok-pipm.org</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22photo%22#tncms-source=keyword" class="tag-photo label label-default" data-tncms-track-dmp='search: photo' rel="nofollow">Photo</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22photography%22#tncms-source=keyword" class="tag-photography label label-default" data-tncms-track-dmp='search: photography' rel="nofollow">Photography</a>
                </li> <li>
                    <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art' rel="nofollow">Art</a>
                </li> <li>
                    <a href="/search/?k=%22black%20and%20white%22#tncms-source=keyword" class="tag-black-and-white label label-default" data-tncms-track-dmp='search: black-and-white' rel="nofollow">Black And White</a>
                </li> <li>
                    <a href="/search/?k=%22ribbon%22#tncms-source=keyword" class="tag-ribbon label label-default" data-tncms-track-dmp='search: ribbon' rel="nofollow">Ribbon</a>
                </li> <li>
                    <a href="/search/?k=%22contest%22#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest' rel="nofollow">Contest</a>
                </li> <li>
                    <a href="/search/?k=%22patrick%20riley%22#tncms-source=keyword" class="tag-patrick-riley label label-default" data-tncms-track-dmp='search: patrick-riley' rel="nofollow">Patrick Riley</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22pioneers%20museum%22#tncms-source=keyword" class="tag-pioneers-museum label label-default" data-tncms-track-dmp='search: pioneers-museum' rel="nofollow">Pioneers Museum</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1444"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2589802" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2593333" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2593336" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2593339" class="tncms-block">



<a href="/coupons" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a> 


<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.woodwardnews.net"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.woodwardnews.net">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2593345" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2593342" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15635"></div>
<script src="//api.circularhub.com/15635/95d18f13117d0ed7/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2593411" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2593411" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593411 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2593411-7fc1a1dc-d3e6-5112-aee2-ace067c709df" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7fc1a1dc-d3e6-5112-aee2-ace067c709df media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/johnny-harrison-1085713124" class="tnt-asset-link"  aria-label="Harrison, Johnny">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Harrison, Johnny"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/7/fc/7fc1a1dc-d3e6-5112-aee2-ace067c709df/62d5bd8681101.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1026"
                    height="1320" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/johnny-harrison-1085713124" class="tnt-asset-link" aria-label="Harrison, Johnny">
        

        
            Harrison, Johnny</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-8affa0fd-21c9-5e4e-88a4-0db95453850c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8affa0fd-21c9-5e4e-88a4-0db95453850c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/jeanette-welty-1085712389" class="tnt-asset-link"  aria-label="Welty, Jeanette">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Welty, Jeanette"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/af/8affa0fd-21c9-5e4e-88a4-0db95453850c/62d57da566716.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="349"
                    height="450" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/jeanette-welty-1085712389" class="tnt-asset-link" aria-label="Welty, Jeanette">
        

        
            Welty, Jeanette</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-46752d0d-f276-57e1-9877-affb8981edcd" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/neil-sweet-1085630180" class="tnt-asset-link" aria-label="Sweet, Neil">
        

        
            Sweet, Neil</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-a121efb2-61c4-52ff-a833-e78b6c751db8" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/sherri-alderman-1085689373" class="tnt-asset-link" aria-label="Sherri Alderman">
        

        
            Sherri Alderman</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-be18d8ff-9301-52b6-8407-c3f4be493ebf" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/loretta-longhofer-1085667251" class="tnt-asset-link" aria-label="Loretta Longhofer">
        

        
            Loretta Longhofer</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-df02553b-7b10-5e0e-a2fe-679e28096a03" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/jerry-pollard-1085662397" class="tnt-asset-link" aria-label="Jerry Pollard">
        

        
            Jerry Pollard</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-e9f5fd36-0c4a-5ad8-9147-57d59521f5cf" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/ramona-cavett-1085641944" class="tnt-asset-link" aria-label="Cavett, Ramona">
        

        
            Cavett, Ramona</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2593249" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593306" class="tncms-block"><section id="block-2593306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593306 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2593306" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2593306" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2593306" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2593306" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2593306" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/oklahoma/sports/we-run-the-conference-sooners-blocking-out-the-noise-focusing-on-winning-big-12-title/article_311e7a22-cde3-5a19-842d-ba1a1be3d4d2.html">'We run the conference': Sooners blocking out the noise, focusing on winning Big 12 title</a></li><li><a href="/news/heavy-rain-hits-woodward-on-wednesday/article_8054e204-0302-11ed-9beb-27f0dc2911cc.html">Heavy rain hits Woodward on Wednesday</a></li><li><a href="/news/oklahoma-tribes-express-guarded-optimism-in-wake-of-attorney-general-election-shakeup/article_73525853-d79b-5edc-9160-f26fdd04d807.html">Oklahoma tribes express guarded optimism in wake of attorney general election shakeup</a></li><li><a href="/oklahoma/news/oklahoma-ranked-1-in-the-nation-for-high-schools-teaching-aviation-curriculum/article_cb798456-20d7-5610-a9b3-5cb764621e53.html">Oklahoma ranked #1 in the nation for high schools teaching aviation curriculum</a></li><li><a href="/oklahoma/news/oklahoma-families-being-hit-by-skyrocketing-inflation/article_8605a253-2a33-5ab4-babc-bafca2cc5573.html">Oklahoma families being hit by skyrocketing inflation</a></li><li><a href="/oklahoma/sports/okc-thunder-reading-the-pulse-of-the-fanbase-s-thoughts-on-the-teams-future/article_e0142302-4394-5cb5-a896-b20f89b74e4d.html">OKC Thunder: Reading the pulse of the fanbase’s thoughts on the team's future</a></li><li><a href="/news/board-members-hear-reports-approve-items/article_c7d7ff76-023a-11ed-9e7c-23961bd352e8.html">Board members hear reports, approve items</a></li><li><a href="/news/local_news/building-up-woodward-remodeling-continues-at-the-vault/article_c2bfc5aa-0505-11ed-8784-67dc0c58e149.html">Building up Woodward: Remodeling continues at The Vault</a></li><li><a href="/news/area-hospitals-dealing-with-staffing-shortages/article_16d04796-0506-11ed-b7b6-d736754ddf04.html">Area hospitals dealing with staffing shortages</a></li><li><a href="/oklahoma/news/peach-festival-tastes-are-here/article_42343150-9a95-56ec-b80e-a3d4a5c3db5a.html">Peach festival tastes are here</a></li></ul></div>
        
        
            <div id="images-2593306" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/advanced-4-solutions/image_10b474cc-fe2b-11ec-a886-ff4536da5307.html" class="tnt-asset-link"  aria-label="Advanced 4 Solutions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Advanced 4 Solutions"
                            class="img-responsive lazyload full default"
                            width="279"
                            height="279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/0b/10b474cc-fe2b-11ec-a886-ff4536da5307/62c73420b9e13.image.jpg?crop=279%2C279%2C62%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/0b/10b474cc-fe2b-11ec-a886-ff4536da5307/62c73420b9e13.image.jpg?crop=279%2C279%2C62%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/0b/10b474cc-fe2b-11ec-a886-ff4536da5307/62c73420b9e13.image.jpg?crop=279%2C279%2C62%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/0b/10b474cc-fe2b-11ec-a886-ff4536da5307/62c73420b9e13.image.jpg?crop=279%2C279%2C62%2C0&resize=279%2C279&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/cops/image_7c2dfe63-b7c5-5b6b-b0f1-27bc7eb22191.html" class="tnt-asset-link"  aria-label="cops">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="cops"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/7/c2/7c2dfe63-b7c5-5b6b-b0f1-27bc7eb22191/62bf05c3878ec.image.jpg?crop=300%2C300%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/7/c2/7c2dfe63-b7c5-5b6b-b0f1-27bc7eb22191/62bf05c3878ec.image.jpg?crop=300%2C300%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/7/c2/7c2dfe63-b7c5-5b6b-b0f1-27bc7eb22191/62bf05c3878ec.image.jpg?crop=300%2C300%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/7/c2/7c2dfe63-b7c5-5b6b-b0f1-27bc7eb22191/62bf05c3878ec.image.jpg?crop=300%2C300%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/nwosu-tennis-courts/image_4b471b4b-074b-581c-bb01-b7befd7ae61a.html" class="tnt-asset-link"  aria-label="NWOSU tennis courts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NWOSU tennis courts"
                            class="img-responsive lazyload full default"
                            width="378"
                            height="378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/b4/4b471b4b-074b-581c-bb01-b7befd7ae61a/62cdcf18152a5.image.jpg?crop=378%2C378%2C63%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/b4/4b471b4b-074b-581c-bb01-b7befd7ae61a/62cdcf18152a5.image.jpg?crop=378%2C378%2C63%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/b4/4b471b4b-074b-581c-bb01-b7befd7ae61a/62cdcf18152a5.image.jpg?crop=378%2C378%2C63%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/b4/4b471b4b-074b-581c-bb01-b7befd7ae61a/62cdcf18152a5.image.jpg?crop=378%2C378%2C63%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/b4/4b471b4b-074b-581c-bb01-b7befd7ae61a/62cdcf18152a5.image.jpg?crop=378%2C378%2C63%2C0&resize=378%2C378&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/jack-swarbrick-7-14-2022/image_8052dd19-d63d-5442-9c93-3eecfbe0f5a7.html" class="tnt-asset-link"  aria-label="Jack Swarbrick 7 14 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack Swarbrick 7 14 2022"
                            class="img-responsive lazyload full default"
                            width="1286"
                            height="1286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/05/8052dd19-d63d-5442-9c93-3eecfbe0f5a7/62d0a719f262f.image.jpg?crop=1286%2C1286%2C162%2C0&resize=1286%2C1286&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/oklahoma-families-being-hit-by-skyrocketing-inflation/image_ae6062a2-a531-5a24-9273-2502dd91e680.html" class="tnt-asset-link"  aria-label="Oklahoma families being hit by skyrocketing inflation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oklahoma families being hit by skyrocketing inflation"
                            class="img-responsive lazyload full default"
                            width="539"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/e6/ae6062a2-a531-5a24-9273-2502dd91e680/62d14abc14d9d.image.jpg?crop=539%2C539%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/e6/ae6062a2-a531-5a24-9273-2502dd91e680/62d14abc14d9d.image.jpg?crop=539%2C539%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/e6/ae6062a2-a531-5a24-9273-2502dd91e680/62d14abc14d9d.image.jpg?crop=539%2C539%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/e6/ae6062a2-a531-5a24-9273-2502dd91e680/62d14abc14d9d.image.jpg?crop=539%2C539%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/e6/ae6062a2-a531-5a24-9273-2502dd91e680/62d14abc14d9d.image.jpg?crop=539%2C539%2C130%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/e6/ae6062a2-a531-5a24-9273-2502dd91e680/62d14abc14d9d.image.jpg?crop=539%2C539%2C130%2C0&resize=539%2C539&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/gas-prices/image_c90c2133-bdd9-537f-8396-15e6847370da.html" class="tnt-asset-link"  aria-label="Gas Prices">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gas Prices"
                            class="img-responsive lazyload full default"
                            width="443"
                            height="443"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/90/c90c2133-bdd9-537f-8396-15e6847370da/62cc5547abc7e.image.png?crop=443%2C443%2C169%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/90/c90c2133-bdd9-537f-8396-15e6847370da/62cc5547abc7e.image.png?crop=443%2C443%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/90/c90c2133-bdd9-537f-8396-15e6847370da/62cc5547abc7e.image.png?crop=443%2C443%2C169%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/90/c90c2133-bdd9-537f-8396-15e6847370da/62cc5547abc7e.image.png?crop=443%2C443%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/90/c90c2133-bdd9-537f-8396-15e6847370da/62cc5547abc7e.image.png?crop=443%2C443%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/90/c90c2133-bdd9-537f-8396-15e6847370da/62cc5547abc7e.image.png?crop=443%2C443%2C169%2C0&resize=443%2C443&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/it-was-12-years-of-hell/image_b8118f10-aaf2-5cce-b1b3-96867d6f90bb.html" class="tnt-asset-link"  aria-label="&quot;It was 12 years of hell.&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;It was 12 years of hell.&quot;"
                            class="img-responsive lazyload full default"
                            width="414"
                            height="414"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/81/b8118f10-aaf2-5cce-b1b3-96867d6f90bb/62cb4202b6b92.image.jpg?crop=414%2C414%2C0%2C6&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/81/b8118f10-aaf2-5cce-b1b3-96867d6f90bb/62cb4202b6b92.image.jpg?crop=414%2C414%2C0%2C6&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/81/b8118f10-aaf2-5cce-b1b3-96867d6f90bb/62cb4202b6b92.image.jpg?crop=414%2C414%2C0%2C6&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/81/b8118f10-aaf2-5cce-b1b3-96867d6f90bb/62cb4202b6b92.image.jpg?crop=414%2C414%2C0%2C6&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/81/b8118f10-aaf2-5cce-b1b3-96867d6f90bb/62cb4202b6b92.image.jpg?crop=414%2C414%2C0%2C6&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/b/81/b8118f10-aaf2-5cce-b1b3-96867d6f90bb/62cb4202b6b92.image.jpg?crop=414%2C414%2C0%2C6&resize=414%2C414&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/nwosu-tennis-basketball-pickleball-grant-2022/image_3954026c-4b46-5c46-a5c2-b2af5e37341a.html" class="tnt-asset-link"  aria-label="NWOSU tennis, basketball, pickleball grant 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NWOSU tennis, basketball, pickleball grant 2022"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/3/95/3954026c-4b46-5c46-a5c2-b2af5e37341a/62cdcf18bd9c5.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/cn-authorizes-new-public-park-to-honor-late-chief-mankiller/image_5deb5cf8-9892-5378-98b6-64f6a7897c0d.html" class="tnt-asset-link"  aria-label="CN authorizes new public park to honor late Chief Mankiller">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CN authorizes new public park to honor late Chief Mankiller"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/de/5deb5cf8-9892-5378-98b6-64f6a7897c0d/62ceaaf40c53d.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/seasons/image_224e9e95-0480-5868-ab43-66c1d4dd6e91.html" class="tnt-asset-link"  aria-label="Seasons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seasons"
                            class="img-responsive lazyload full default"
                            width="572"
                            height="572"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/24/224e9e95-0480-5868-ab43-66c1d4dd6e91/62bf05b50e8af.image.png?crop=572%2C572%2C100%2C0&resize=572%2C572&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2593306" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/oneok-explosion-fire-near-medford/video_d734318c-ca5b-55e6-9021-2cc313827349.html" class="tnt-asset-link"  aria-label="ONEOK explosion, fire near Medford">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ONEOK explosion, fire near Medford"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/73/d734318c-ca5b-55e6-9021-2cc313827349/62ca08993195a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/candidate-forum/video_c28e0620-61c6-530a-9c33-abead4dcd365.html" class="tnt-asset-link"  aria-label="Candidate Forum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/28/c28e0620-61c6-530a-9c33-abead4dcd365/62b2fb379b163.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/28/c28e0620-61c6-530a-9c33-abead4dcd365/62b2fb379b163.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/28/c28e0620-61c6-530a-9c33-abead4dcd365/62b2fb379b163.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/28/c28e0620-61c6-530a-9c33-abead4dcd365/62b2fb379b163.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/28/c28e0620-61c6-530a-9c33-abead4dcd365/62b2fb379b163.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2593306" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2593252" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2593315" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593312" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2593321" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2593309" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/woodwardnews.js"></script>
</div></div><div id="tncms-block-2593318" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2590012" class="tncms-block"><div style="width:100%;text-align:center">
<p><a title="Biz Cards" href="http://woodwardnews.qrsite.com/directory.php?sect=165" target="_blank"><img src="http://static.cnhionline.com/woodwardnews/graphics/bus-directory-button-350w.jpg" border="0" width="300"></a></p>
<!-- <p><a title="Oil and Energy" href="http://woodwardnews.qrsite.com/esection.php?sect=9" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/staticpages/a/f9/af90fb14-3be6-11eb-bbb9-63c633d645ce/5fd3c7c1db928.image-4bb966076578a09f4b24c708c71d3525.jpg" border="0" width="300"></a></p>-->
<p><a title="Church Directory" href="http://woodwardnews.qrsite.com/ad-directory.php?sect=317" target="_blank"><img src="http://static.cnhionline.com/woodwardnews/graphics/Woodward-News-Church-Directory-Button.png" border="0" width="300"></a></p>
</div></div><div id="tncms-block-2590006" class="tncms-block"><div style="width:100%;text-align:center">
<b>CLICK TO READ THE LATEST ISSUE.</b>
<a href="https://woodwardmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://woodwardmagazine-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2593330" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2589919" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["woodwardnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2589919" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["woodwardnews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122680?https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2593450" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2589823" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2589811" class="tncms-block"><section id="block-2589811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589811 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>woodwardnews.net</strong><br>
    904 Oklahoma Avenue<br>
    Woodward, OK 73801
    <br>
    
        <strong>Phone:</strong> 580-256-2200<br>
        <strong>Email:</strong> <a href="mailto:editor@woodwardnews.net">editor@woodwardnews.net</a><br>
    
</address></section></div><div id="tncms-block-2589808" class="tncms-block"><section id="block-2589808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589808 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2589805" class="tncms-block"><section id="block-2589805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589805 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2589817" class="tncms-block padding-bottom"><section id="block-2589817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2589814" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>





<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2589820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2589820"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">woodwardnews.net</a>, 904 Oklahoma Avenue Woodward, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d3cb1be2-06ef-11ed-abdc-132bef8d7a38")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["photo", "sport", "photography", "art", "black and white", "ribbon", "contest", "patrick riley", "show", "pioneers museum"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2589958').click(function(e){
                                        $('#weather-2589958 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>