
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.woodwardnews.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="credit hour, academy, highway patrol, education, work, school, university, law, cadet, state, statute" />
<meta name="news_keywords" content="credit hour, academy, highway patrol, education, work, school, university, law, cadet, state, statute" />
<meta name="description" content="The 70th Oklahoma Highway Patrol Academy begins Monday, August 15 when 52 cadets, including four females, will report to the Robert R. Lester Training Center. The Oklahoma Highway Patrol Academy" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d33d5b8-c398-11e5-a750-1b8c552cdc64.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="70th OHP Academy begins Monday" />
<meta property="og:description" content="The 70th Oklahoma Highway Patrol Academy begins Monday, August 15 when 52 cadets, including four females, will report to the Robert R. Lester Training Center. The Oklahoma Highway Patrol Academy" />
<meta property="og:site_name" content="Woodward News" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/woodwardnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@woodwardnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2593438 .tnt-prop-img { max-width: 350px; } #site-logo-2593438 { color: #666; } .follow-links-2593435 li { margin-right: 1px; padding: 0; } .follow-links-2593435 li a, .follow-links-2593435 li a:focus, .follow-links-2593435 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2593435 li a:hover { text-decoration: none; } .follow-links-2593435 li a.li:hover { color: #000; } #tncms-block-2589952 .tnt-prop-img { max-width: 350px; } #weather-2589958 .list-unstyled { margin: 0; } #weather-2589958 span { display: block; } #weather-2589958 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2589958 .icon { position: relative; } #weather-2589958 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2589958 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2589958 .cond { opacity: 0.7; } #weather-2589958 .current-conditions { float: left; height: 24px; } #weather-2589958 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2589958 .icon { margin-top: 4px; } #site-top-nav #weather-2589958 .temp { line-height: 36px; } #weather-2589958 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2589958 .current-conditions { padding-top: 11px; } #weather-2589958 .city-title { padding-top: 5px; } #weather-2589958 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2589958 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2589958 .weather-expanded small { opacity: 0.5; } #weather-2589958 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2589958 .zip-update { width: 75px; } #weather-2589958 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2589958 .zip-update-link:hover { color: #777; } #tncms-block-2593420 .tnt-prop-img { max-width: 350px; } #site-logo-2593420 { color: #666; } #site-logo-2593420 .list-inline, #site-logo-2593420 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2593420 .logo-top ul, #site-logo-2593420 .logo-top div { margin-bottom: 10px; } #site-logo-2593420 .logo-bottom ul, #site-logo-2593420 .logo-bottom div { margin-top: 10px; } .follow-links-2589964 li { margin-right: 1px; padding: 0; } .follow-links-2589964 li a, .follow-links-2589964 li a:focus, .follow-links-2589964 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2589964 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2589964 li a.fs,.follow-links-2589964 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2593423 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2593423 #card-showcase-14487ffc-1afa-11ed-b98c-abee99200575 .showcase-box { width: 24% } #block-2593423 #card-showcase-b8365aa0-8280-5360-acc9-520496df2fba .showcase-box { width: 24% } #block-2593423 #card-showcase-d3e5c3ea-183b-11ed-9582-2fdd12d80845 .showcase-box { width: 24% } #block-2593423 #card-showcase-cb59bb93-0e44-5cf5-b877-bda8c9e4c1ad .showcase-box { width: 24% } #block-2593306 .most-popular .tab-text { display: none; } #block-2593306 .most-popular .active .tab-text { display: inline; } #block-2589919 .card-panel { border: 5px solid; } #block-2589919 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2589919 .card-panel { border-color: #ccc; } #block-2589919 .sticker { background-color: #cccccc; } #block-2589919 .card-panel .panel-body { padding-top: 60px; } #block-2589919 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2589919.block { margin-bottom: 0 !important; } #tncms-block-2589817 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"13","id":"fe8788e8-1b35-11ed-b53b-c38ff7246edd","app":"editorial","ga_page":"\/news\/local_news\/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"woodwardnews.net","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":97,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"fe8788e8-1b35-11ed-b53b-c38ff7246edd","asset_headline":"70th OHP Academy begins Monday","asset_byline":"","asset_pub_date":"08\/13\/2022","asset_pub_time":"1:30 pm","asset_canonical":"https:\/\/www.woodwardnews.net\/news\/local_news\/70th-ohp-academy-begins-monday\/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html","asset_tag_1":"credit hour","asset_tag_2":"academy","asset_tag_3":"highway patrol","asset_tag_4":"education","asset_tag_5":"work","asset_tag_6":"school","asset_tag_7":"university","asset_tag_8":"law","asset_tag_9":"cadet","asset_tag_10":"state"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/impressions.js?_dc=1660426519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/traffic.js?_dc=1660368920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/settings.js?_dc=1519929799"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/live/global/resources/scripts/biz.js?_dc=1468363729"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122680?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"woodwardnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2589919"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>70th OHP Academy begins Monday | Local News | woodwardnews.net</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .daniNewsletters h4 { font-weight: 700; } .daniNewsletters { text-align: center; color: #FFF; padding: 20px; background-color: #23408C; padding-bottom: 50px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.woodwardnews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d30de80-c398-11e5-a74f-3f7760ad4b07.png" />
    <link rel="alternate" type="application/rss+xml" title="70th OHP Academy begins Monday | Local News | woodwardnews.net" href="http://www.woodwardnews.net/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/qgcswkl-5AaJ1iX2IXjlSOC_EcBRc0i28CAfRVYySsc6a8A8E6hF1QwRQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ggxj4UOLct0u6YmDDWrFZIVVwonUTjQpO5Gj7d-8cEC-MzmdEDTCGuhswrK_oeAl7aotcEAgM0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="YJKr_oSzhSVrgtPfYf2S-4azOLaF5Kk9yZ849qgHuF4" /><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'woodwardnews',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://woodwardnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="fe8788e8-1b35-11ed-b53b-c38ff7246edd" />
<!-- APP Comments -->





<script>
document.addEventListener('DOMContentLoaded', function() {
    document.querySelector('.customize .btn-block.manage').setAttribute("href", "https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5");
    document.querySelector('.customize .mailinglist-save.btn').innerHTML = '<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" target="_blank">Sign up</a>'
    document.querySelector('#mailinglist-form-1718473 > div.row > div:nth-child(2)').innerHTML = '<a class="btn btn-default btn-block" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" target="_blank">Manage your emails</a>'
})
</script>
<style>
.customize .form-group.email-address,
.customize .promo-design-button {display: none;}
</style>


<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-fe8788e8-1b35-11ed-b53b-c38ff7246edd  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.woodwardnews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=fe8788e8-1b35-11ed-b53b-c38ff7246edd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=woodwardnews.net&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=97&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=fe8788e8-1b35-11ed-b53b-c38ff7246edd&amp;asset_headline=70th+OHP+Academy+begins+Monday&amp;asset_byline=&amp;asset_pub_date=08%2F13%2F2022&amp;asset_pub_time=1%3A30+pm&amp;asset_canonical=https%3A%2F%2Fwww.woodwardnews.net%2Fnews%2Flocal_news%2F70th-ohp-academy-begins-monday%2Farticle_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html&amp;asset_tag_1=credit+hour&amp;asset_tag_2=academy&amp;asset_tag_3=highway+patrol&amp;asset_tag_4=education&amp;asset_tag_5=work&amp;asset_tag_6=school&amp;asset_tag_7=university&amp;asset_tag_8=law&amp;asset_tag_9=cadet&amp;asset_tag_10=state&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.woodwardnews.net",
  secureDomain: "woodwardnews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T99F92" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T99F92');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.woodwardnews.net/tncms/admin/editorial-asset/?edit=fe8788e8-1b35-11ed-b53b-c38ff7246edd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2593438" class="tncms-block in-drawer"><div id="site-logo-2593438" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="36"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2593435" class="tncms-block in-drawer social-links"><div class="follow-links-2593435 default">
    
    <section id="block-2593435" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.woodwardnews.net",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2593426" class="tncms-block hidden-md hidden-lg"><section id="block-2593426" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2593426" class="search-form-container card clearfix text-center well">
    <form id="site-search-2593426" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2593426-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2593426-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2593426 .search-spinner { position: absolute; }
    #site-search-2593426 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2593426-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2593426').submit();
        return false;
    });

    $('#site-search-2593426').on('submit', function(){
        if( $('#site-search-2593426-term').val() ){
            $('#site-search-2593426-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="javascript:var onclick=ta_account();&quot; id=&quot;ta_account_button"  class="nav-link tnt-section-login ">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span "><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woodwardmag/"  class="nav-link tnt-section-woodward-magazine">Woodward Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-puzzles-comics-games expand-label">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://games.cnhinews.com/?arkpromo=Menu_WoodwardNews"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/woodwardmag/"  class="nav-link tnt-section-woodward-magazine">Woodward Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-paper ">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/app-downloads"  class="nav-link tnt-section-app ">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://notices.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact-us.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.woodwardnews.net/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/subscriptions"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&amp;p=oi&amp;m=1128481045367&amp;sit=e6mwgcwlb&amp;f=898f28af-7aef-4c89-9877-82bcd89519d5"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-shop expand-label">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://newspaperads.woodwardnews.net"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://woodwardnews.qrsite.com/ad-directory.php?sect=326"  target="_blank" rel="noopener" class="nav-link tnt-section-find-woodwards-best-for-2021 ">Find Woodward's Best for 2021</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2589952" class="tncms-block"><section id="block-2589952" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.woodwardnews.net/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/woodwardnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.woodwardnews.net"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    70th OHP Academy begins Monday
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://woodwardnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2589958" class="tncms-block cnhi-weather-widget"><div id="weather-2589958" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">97&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2589958" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woodward, OK
                                
                                <small>(73801)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low near 70F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 70F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 13, 2022 @ 4:22 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2589955" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2593420" class="tncms-block"><div id="site-logo-2593420" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/media/8/18/818b5ece-f6fe-11ec-9390-2fbe559560d5/62bb2ac5aef4e.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="36"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, August 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2589964" class="tncms-block"><div class="follow-links-2589964 pull-right">
    
    <section id="block-2589964" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.woodwardnews.net",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2589964 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2589961" class="tncms-block cnhi-search"><section id="block-2589961" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2589961" class="search-form-container card clearfix text-center ">
    <form id="site-search-2589961" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2589961-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2589961-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2589961 .search-spinner { position: absolute; }
    #site-search-2589961 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2589961 { margin-bottom:0; }
        #site-search-2589961 .site-search-form { padding:0; }
        #site-search-2589961 #site-search-2589961-btn {
            outline: none;}
        #site-search-2589961 #site-search-2589961-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2589961-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2589961').submit();
        return false;
    });

    $('#site-search-2589961').on('submit', function(){
        if( $('#site-search-2589961-term').val() ){
            $('#site-search-2589961-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2589967" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2593327" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2593423" class="tncms-block pediment"><section id="block-2593423" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-14487ffc-1afa-11ed-b98c-abee99200575" class="clearfix tnt-asset-type-collection card showcase position-0 odd tnt-flag-featured  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-14487ffc-1afa-11ed-b98c-abee99200575 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/meet-the-boomers/collection_14487ffc-1afa-11ed-b98c-abee99200575.html" class="tnt-asset-link"  aria-label="Meet the Boomers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Meet the Boomers"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="591"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/37/637f9cf4-1afa-11ed-bb55-430b4624f2a9/62f789bf2c57d.image.jpg?crop=1050%2C591%2C0%2C54&resize=1050%2C591&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/meet-the-boomers/collection_14487ffc-1afa-11ed-b98c-abee99200575.html" class="tnt-asset-link" aria-label="Meet the Boomers">
        

        
            Meet the Boomers</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b8365aa0-8280-5360-acc9-520496df2fba" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-oklahoma tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b8365aa0-8280-5360-acc9-520496df2fba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/oklahoma-has-asked-for-smaller-share-of-monkeypox-shots-than-any-other-state/article_b8365aa0-8280-5360-acc9-520496df2fba.html" class="tnt-asset-link"  aria-label="Oklahoma has asked for smaller share of monkeypox shots than any other state">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oklahoma has asked for smaller share of monkeypox shots than any other state"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="605"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/51/f51a7c10-78fa-5e5f-85ab-5626018e06ca/62f6a486ad95c.image.jpg?crop=1076%2C605%2C62%2C0&resize=1076%2C605&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/oklahoma/news/oklahoma-has-asked-for-smaller-share-of-monkeypox-shots-than-any-other-state/article_b8365aa0-8280-5360-acc9-520496df2fba.html" class="tnt-asset-link" aria-label="Oklahoma has asked for smaller share of monkeypox shots than any other state">
        

        
            Oklahoma has asked for smaller share of monkeyp&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d3e5c3ea-183b-11ed-9582-2fdd12d80845" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d3e5c3ea-183b-11ed-9582-2fdd12d80845 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/school-district-releases-meal-prices-board-members-table-broadcast-decision/article_d3e5c3ea-183b-11ed-9582-2fdd12d80845.html" class="tnt-asset-link"  aria-label="School district releases meal prices; board members table broadcast decision">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="School district releases meal prices; board members table broadcast decision"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/23/c23346e0-183b-11ed-97b0-7be344546049/62f2ef08dbabf.image.jpg?crop=1000%2C563%2C0%2C180&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/school-district-releases-meal-prices-board-members-table-broadcast-decision/article_d3e5c3ea-183b-11ed-9582-2fdd12d80845.html" class="tnt-asset-link" aria-label="School district releases meal prices; board members table broadcast decision">
        

        
            School district releases meal prices; board mem&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-cb59bb93-0e44-5cf5-b877-bda8c9e4c1ad" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-oklahoma tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cb59bb93-0e44-5cf5-b877-bda8c9e4c1ad media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/oklahoma-watch-state-contractor-verifying-petitions-for-recreational-marijuana-initiative/article_cb59bb93-0e44-5cf5-b877-bda8c9e4c1ad.html" class="tnt-asset-link"  aria-label="OKLAHOMA WATCH: State contractor verifying petitions for recreational marijuana initiative">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OKLAHOMA WATCH: State contractor verifying petitions for recreational marijuana initiative"
                            class="img-responsive lazyload full default"
                            width="1182"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/18/a1802f2c-4830-5db4-88c2-0215d57955bc/62f2e711139f1.image.jpg?crop=1182%2C665%2C4%2C0&resize=1182%2C665&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/oklahoma/news/oklahoma-watch-state-contractor-verifying-petitions-for-recreational-marijuana-initiative/article_cb59bb93-0e44-5cf5-b877-bda8c9e4c1ad.html" class="tnt-asset-link" aria-label="OKLAHOMA WATCH: State contractor verifying petitions for recreational marijuana initiative">
        

        
            OKLAHOMA WATCH: State contractor verifying peti&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2593414" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604562" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2593303" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593300" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fe8788e8-1b35-11ed-b53b-c38ff7246edd" class="asset article-default"  data-url="https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The 70th Oklahoma Highway Patrol Academy begins Monday, August 15 when 52 cadets, including four females, will report to the Robert R. Lester Training Center. The Oklahoma Highway Patrol Academy is a structured, eighteen-week, dormitory-style academy. During academy training, cadets will be challenged academically, physically, and mentally. A typical day begins with physical training, drill and ceremony and inspections, before the classroom instruction. The evening hours are used for course studies, assignment completions, practical exercises, and preparation for the following day. The workdays for cadets vary from 12 to 18 hours. Graduation is set for December 22, 2022. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d33d5b8-c398-11e5-a750-1b8c552cdc64.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="woodwardnews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.woodwardnews.net\/tncms\/search\/mlt\/?origin=fe8788e8-1b35-11ed-b53b-c38ff7246edd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fe8788e8-1b35-11ed-b53b-c38ff7246edd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fe8788e8-1b35-11ed-b53b-c38ff7246edd" class="asset-paging">
                <div id="paging-prev-fe8788e8-1b35-11ed-b53b-c38ff7246edd" class="paging-link prev offset"></div>
                <div id="paging-next-fe8788e8-1b35-11ed-b53b-c38ff7246edd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            70th OHP Academy begins Monday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-13T13:30:00-05:00" class="tnt-date asset-date text-muted">
            Aug 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-13T13:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-13T13:30:00-05:00">
    <meta itemprop="datePublished" content="2022-08-13T13:30:00-05:00">
    <meta itemprop="dateModified" content="2022-08-13T13:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fe8788e8-1b35-11ed-b53b-c38ff7246edd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html%20%7C%2070th OHP Academy begins Monday"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html&amp;summary=70th OHP Academy begins Monday"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html&amp;media=&amp;description=70th OHP Academy begins Monday"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=70th OHP Academy begins Monday&amp;body=https://www.woodwardnews.net/news/local_news/70th-ohp-academy-begins-monday/article_fe8788e8-1b35-11ed-b53b-c38ff7246edd.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The 70th Oklahoma Highway Patrol Academy begins Monday, August 15 when 52 cadets, including four females, will report to the Robert R. Lester Training Center. The Oklahoma Highway Patrol Academy is a structured, eighteen-week, dormitory-style academy. During academy training, cadets will be challenged academically, physically, and mentally. A typical day begins with physical training, drill and ceremony and inspections, before the classroom instruction. The evening hours are used for course studies, assignment completions, practical exercises, and preparation for the following day. The workdays for cadets vary from 12 to 18 hours. Graduation is set for December 22, 2022.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This is the first academy where cadets are able to take advantage of the new state law allowing them to finish their required college credit hours during the academy through a partnership with OSU/OKC. State statute dictates troopers have 62 college credit hours. A new state law allows applicants to apply with only 24 hours of college credit and obtain the remaining 38 during the academy.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22credit%20hour%22#tncms-source=keyword" class="tag-credit-hour label label-default" data-tncms-track-dmp='search: credit-hour' rel="nofollow">Credit Hour</a>
                </li> <li>
                    <a href="/search/?k=%22academy%22#tncms-source=keyword" class="tag-academy label label-default" data-tncms-track-dmp='search: academy' rel="nofollow">Academy</a>
                </li> <li>
                    <a href="/search/?k=%22highway%20patrol%22#tncms-source=keyword" class="tag-highway-patrol label label-default" data-tncms-track-dmp='search: highway-patrol' rel="nofollow">Highway Patrol</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university' rel="nofollow">University</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22cadet%22#tncms-source=keyword" class="tag-cadet label label-default" data-tncms-track-dmp='search: cadet' rel="nofollow">Cadet</a>
                </li> <li>
                    <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state' rel="nofollow">State</a>
                </li> <li>
                    <a href="/search/?k=%22statute%22#tncms-source=keyword" class="tag-statute label label-default" data-tncms-track-dmp='search: statute' rel="nofollow">Statute</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1444"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2589802" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2593333" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2593336" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2593339" class="tncms-block">



<a href="/coupons" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a> 


<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.woodwardnews.net"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.woodwardnews.net">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2593345" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2593342" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15635"></div>
<script src="//api.circularhub.com/15635/95d18f13117d0ed7/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2593411" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2593411" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593411 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2593411-7535cb73-647f-5185-a95e-a96f8ecbcf7f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7535cb73-647f-5185-a95e-a96f8ecbcf7f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/ivan-halley-1085933911" class="tnt-asset-link"  aria-label="Halley, Ivan">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Halley, Ivan"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/7/53/7535cb73-647f-5185-a95e-a96f8ecbcf7f/62f80e427f249.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="971"
                    height="1250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/ivan-halley-1085933911" class="tnt-asset-link" aria-label="Halley, Ivan">
        

        
            Halley, Ivan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-48359e15-2c5d-52b9-9f50-0bda08fbb9a5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/mary-brummett-1085870261" class="tnt-asset-link" aria-label="Brummett, Mary">
        

        
            Brummett, Mary</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-04ceea93-ec8e-536a-b90c-73eaf744843b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/fancie-hamilton-1085926321" class="tnt-asset-link" aria-label="Fancie  Hamilton">
        

        
            Fancie  Hamilton</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-d4711c73-dd35-5e18-a0c3-3632f24104c0" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/janice-fenton-1085897866" class="tnt-asset-link" aria-label="Janice Fenton">
        

        
            Janice Fenton</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-0b4b8c59-142b-582f-abbd-5d3617592b83" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b4b8c59-142b-582f-abbd-5d3617592b83 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/emersyn-najera-1085893351" class="tnt-asset-link"  aria-label="Najera, Emersyn">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Najera, Emersyn"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/0/b4/0b4b8c59-142b-582f-abbd-5d3617592b83/62f1453c21b2b.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="480"
                    height="617" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/emersyn-najera-1085893351" class="tnt-asset-link" aria-label="Najera, Emersyn">
        

        
            Najera, Emersyn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-fe8b79f1-68ae-5d56-b00d-27fb59014621" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe8b79f1-68ae-5d56-b00d-27fb59014621 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/jean-schwab-1085875843" class="tnt-asset-link"  aria-label="Schwab, Jean">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Schwab, Jean"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=640%2C434 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=750%2C509 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=990%2C672 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=1035%2C702 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/e8/fe8b79f1-68ae-5d56-b00d-27fb59014621/62ed3f80203f2.preview.jpg?resize=1080%2C733 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/jean-schwab-1085875843" class="tnt-asset-link" aria-label="Schwab, Jean">
        

        
            Schwab, Jean</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2593411-f4f1aae2-be6a-542b-8fe3-2df80023b892" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4f1aae2-be6a-542b-8fe3-2df80023b892 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/william-toellner-1085870263" class="tnt-asset-link"  aria-label="Toellner, William">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Toellner, William"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/f/4f/f4f1aae2-be6a-542b-8fe3-2df80023b892/62ec5b20d1821.preview.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1440" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/william-toellner-1085870263" class="tnt-asset-link" aria-label="Toellner, William">
        

        
            Toellner, William</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2593249" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593306" class="tncms-block"><section id="block-2593306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2593306 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2593306" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2593306" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2593306" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2593306" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2593306" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/area-man-hospitalized-after-accident/article_a0f91abc-118e-11ed-80c5-ebd67e18fc62.html">Area man hospitalized after accident</a></li><li><a href="/oklahoma/news/chief-chickasha-manufacturing-building-fire-may-burn-several-days/article_ada0aa86-9780-5b1b-bd35-0346a44c5adf.html">Chief: Chickasha Manufacturing building fire may burn several days</a></li><li><a href="/news/local_news/board-stays-with-z-92-for-broadcasting-agreement/article_7a554f6c-19ad-11ed-91e5-630bb89d8312.html">Board stays with Z-92 for broadcasting agreement</a></li><li><a href="/oklahoma/news/fire-at-former-chickasha-manufacturing-building-under-investigation/article_9a42eee5-e8b3-5614-88b9-c43569041401.html">Fire at former Chickasha Manufacturing building under investigation</a></li><li><a href="/news/local_news/update-injured-player-taken-to-oklahoma-city/article_ead537a4-1a50-11ed-acda-dfc219e9b3f7.html">UPDATE: Injured player taken to Oklahoma City</a></li><li><a href="/news/local_news/woodward-high-school-announces-2nd-hall-of-fame-class/article_baf13a7c-1322-11ed-932a-7749153b76fa.html">Woodward High School announces 2nd  Hall of Fame class</a></li><li><a href="/news/school-district-releases-meal-prices-board-members-table-broadcast-decision/article_d3e5c3ea-183b-11ed-9582-2fdd12d80845.html">School district releases meal prices; board members table broadcast decision</a></li><li><a href="/oklahoma/news/enid-police-locates-missing-boys-after-tip-to-spd/article_4b9124af-9c21-567a-ad69-bcb5603ad1d7.html">Enid police locates missing boys after tip to SPD</a></li><li><a href="/oklahoma/news/oklahoma-watch-state-contractor-verifying-petitions-for-recreational-marijuana-initiative/article_cb59bb93-0e44-5cf5-b877-bda8c9e4c1ad.html">OKLAHOMA WATCH: State contractor verifying petitions for recreational marijuana initiative</a></li><li><a href="/oklahoma/news/kaiser-health-news-nursing-homes-are-suing-the-friends-and-family-of-residents-to-collect/article_1fb84934-c75d-564e-8e7d-409001b31a80.html">KAISER HEALTH NEWS: Nursing homes are suing the friends and family of residents to collect debts</a></li></ul></div>
        
        
            <div id="images-2593306" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/sportslab/image_d1bc6fa6-6335-5d62-957c-1d0951a82f5d.html" class="tnt-asset-link"  aria-label="SportsLab">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SportsLab"
                            class="img-responsive lazyload full default"
                            width="1143"
                            height="1143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/1b/d1bc6fa6-6335-5d62-957c-1d0951a82f5d/62edc5de7c980.image.jpg?crop=1143%2C1143%2C334%2C0&resize=1143%2C1143&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/12-tyler-buchner-qb/image_6c793684-9c30-5193-be96-2bf1624810d3.html" class="tnt-asset-link"  aria-label="12 Tyler Buchner QB">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="12 Tyler Buchner QB"
                            class="img-responsive lazyload full default"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/c7/6c793684-9c30-5193-be96-2bf1624810d3/62f00f7950a7a.image.jpg?crop=1231%2C1231%2C226%2C0&resize=1231%2C1231&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/available---washington-school/image_2e37483c-98e4-5eb8-9a6c-e1a55d399fe9.html" class="tnt-asset-link"  aria-label="Available - Washington School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Available - Washington School"
                            class="img-responsive lazyload full default"
                            width="1038"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/e3/2e37483c-98e4-5eb8-9a6c-e1a55d399fe9/62f7152061807.image.jpg?crop=1038%2C1038%2C479%2C0&resize=1038%2C1038&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/big-grasshopper-isnt-that-big-of-a-pest/image_691029f9-a36f-5862-a393-5b1b941d4b71.html" class="tnt-asset-link"  aria-label="Big grasshopper isn't that big of a pest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big grasshopper isn't that big of a pest"
                            class="img-responsive lazyload full default"
                            width="518"
                            height="518"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/91/691029f9-a36f-5862-a393-5b1b941d4b71/62ee5cae3514d.image.jpg?crop=518%2C518%2C141%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/91/691029f9-a36f-5862-a393-5b1b941d4b71/62ee5cae3514d.image.jpg?crop=518%2C518%2C141%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/91/691029f9-a36f-5862-a393-5b1b941d4b71/62ee5cae3514d.image.jpg?crop=518%2C518%2C141%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/91/691029f9-a36f-5862-a393-5b1b941d4b71/62ee5cae3514d.image.jpg?crop=518%2C518%2C141%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/91/691029f9-a36f-5862-a393-5b1b941d4b71/62ee5cae3514d.image.jpg?crop=518%2C518%2C141%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/91/691029f9-a36f-5862-a393-5b1b941d4b71/62ee5cae3514d.image.jpg?crop=518%2C518%2C141%2C0&resize=518%2C518&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/colts-football/image_44ab49ab-9462-5367-94db-d95c545319a6.html" class="tnt-asset-link"  aria-label="Colts Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colts Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/4/4a/44ab49ab-9462-5367-94db-d95c545319a6/62e9a5c2c56fa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/ol-harvey-drill-jpg/image_105ddd21-8823-5b02-ba7c-6095be1ea414.html" class="tnt-asset-link"  aria-label="OL Harvey drill.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OL Harvey drill.jpg"
                            class="img-responsive lazyload full default"
                            width="1278"
                            height="1278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/05/105ddd21-8823-5b02-ba7c-6095be1ea414/62eafcba43509.image.jpg?crop=1278%2C1278%2C171%2C0&resize=1278%2C1278&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/brandon-haynes-full-moon-2021-jpg/image_0d806ca7-0cba-507d-86d9-ddcc0088b2d7.html" class="tnt-asset-link"  aria-label="Brandon Haynes Full Moon, 2021.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brandon Haynes Full Moon, 2021.jpg"
                            class="img-responsive lazyload full default"
                            width="356"
                            height="356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/0/d8/0d806ca7-0cba-507d-86d9-ddcc0088b2d7/62e84c45e8da9.image.jpg?crop=356%2C356%2C52%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/0/d8/0d806ca7-0cba-507d-86d9-ddcc0088b2d7/62e84c45e8da9.image.jpg?crop=356%2C356%2C52%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/0/d8/0d806ca7-0cba-507d-86d9-ddcc0088b2d7/62e84c45e8da9.image.jpg?crop=356%2C356%2C52%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/0/d8/0d806ca7-0cba-507d-86d9-ddcc0088b2d7/62e84c45e8da9.image.jpg?crop=356%2C356%2C52%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/0/d8/0d806ca7-0cba-507d-86d9-ddcc0088b2d7/62e84c45e8da9.image.jpg?crop=356%2C356%2C52%2C0&resize=356%2C356&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/photo-1----the-guys-group-jpg/image_a6fb099c-eebc-5654-aa8b-9f00cc8d302e.html" class="tnt-asset-link"  aria-label="Photo #1 -- The Guys Group.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Photo #1 -- The Guys Group.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/a/6f/a6fb099c-eebc-5654-aa8b-9f00cc8d302e/62e84c4627d1a.image.jpg?crop=600%2C600%2C157%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-0234-jpg/image_66135bb8-1afa-11ed-a089-0701c26d6329.html" class="tnt-asset-link"  aria-label="DSC_0234.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_0234.JPG"
                            class="img-responsive lazyload full default"
                            width="734"
                            height="734"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/61/66135bb8-1afa-11ed-a089-0701c26d6329/62f789c37b602.image.jpg?crop=734%2C734%2C82%2C0&resize=734%2C734&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-0207-jpg/image_6433d854-1afa-11ed-a1b3-7b08906aa226.html" class="tnt-asset-link"  aria-label="DSC_0207.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_0207.JPG"
                            class="img-responsive lazyload full default"
                            width="453"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/43/6433d854-1afa-11ed-a1b3-7b08906aa226/62f789c058891.image.jpg?crop=453%2C453%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/43/6433d854-1afa-11ed-a1b3-7b08906aa226/62f789c058891.image.jpg?crop=453%2C453%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/43/6433d854-1afa-11ed-a1b3-7b08906aa226/62f789c058891.image.jpg?crop=453%2C453%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/43/6433d854-1afa-11ed-a1b3-7b08906aa226/62f789c058891.image.jpg?crop=453%2C453%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/43/6433d854-1afa-11ed-a1b3-7b08906aa226/62f789c058891.image.jpg?crop=453%2C453%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/43/6433d854-1afa-11ed-a1b3-7b08906aa226/62f789c058891.image.jpg?crop=453%2C453%2C148%2C0&resize=453%2C453&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2593306" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2593306" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2593252" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2593315" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2593312" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2593321" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2593309" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/woodwardnews.js"></script>
</div></div><div id="tncms-block-2593318" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2590012" class="tncms-block"><div style="width:100%;text-align:center">
<p><a title="Biz Cards" href="http://woodwardnews.qrsite.com/directory.php?sect=165" target="_blank"><img src="http://static.cnhionline.com/woodwardnews/graphics/bus-directory-button-350w.jpg" border="0" width="300"></a></p>
<!-- <p><a title="Oil and Energy" href="http://woodwardnews.qrsite.com/esection.php?sect=9" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/staticpages/a/f9/af90fb14-3be6-11eb-bbb9-63c633d645ce/5fd3c7c1db928.image-4bb966076578a09f4b24c708c71d3525.jpg" border="0" width="300"></a></p>-->
<p><a title="Church Directory" href="http://woodwardnews.qrsite.com/ad-directory.php?sect=317" target="_blank"><img src="http://static.cnhionline.com/woodwardnews/graphics/Woodward-News-Church-Directory-Button.png" border="0" width="300"></a></p>
</div></div><div id="tncms-block-2590006" class="tncms-block"><div style="width:100%;text-align:center">
<b>CLICK TO READ THE LATEST ISSUE.</b>
<a href="https://woodwardmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://woodwardmagazine-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2593330" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2589919" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["woodwardnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2589919" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["woodwardnews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122680?https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2593450" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2589823" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2589811" class="tncms-block"><section id="block-2589811" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589811 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>woodwardnews.net</strong><br>
    904 Oklahoma Avenue<br>
    Woodward, OK 73801
    <br>
    
        <strong>Phone:</strong> 580-256-2200<br>
        <strong>Email:</strong> <a href="mailto:editor@woodwardnews.net">editor@woodwardnews.net</a><br>
    
</address></section></div><div id="tncms-block-2589808" class="tncms-block"><section id="block-2589808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589808 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2589805" class="tncms-block"><section id="block-2589805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2589805 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2589817" class="tncms-block padding-bottom"><section id="block-2589817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2589814" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>





<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2589820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2589820"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">woodwardnews.net</a>, 904 Oklahoma Avenue Woodward, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fe8788e8-1b35-11ed-b53b-c38ff7246edd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["credit hour", "academy", "highway patrol", "education", "work", "school", "university", "law", "cadet", "state", "statute"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2589958').click(function(e){
                                        $('#weather-2589958 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>