
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.woodwardnews.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="bound, traffic, transports, wreck, police, west, lane, oklahoma" />
<meta name="news_keywords" content="bound, traffic, transports, wreck, police, west, lane, oklahoma" />
<meta name="description" content="Be careful around 28th and Oklahoma intersection, there has been a wreck. Police are routing West bound traffic into the North lane of East bound traffic." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?crop=1970%2C1034%2C0%2C8&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wreck on Oklahoma and 28th" />
<meta property="og:description" content="Be careful around 28th and Oklahoma intersection, there has been a wreck. Police are routing West bound traffic into the North lane of East bound traffic." />
<meta property="og:site_name" content="Woodward News" />
<meta property="og:section" content="Breaking" />
<meta property="article:publisher" content="https://www.facebook.com/woodwardnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@woodwardnews" />
<meta name="twitter:image:alt" content="Wreck on Oklahoma" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1584610 .list-unstyled { margin: 0; } #weather-1584610 span { display: block; } #weather-1584610 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1584610 .icon { position: relative; } #weather-1584610 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1584610 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1584610 .cond { opacity: 0.7; } #weather-1584610 .current-conditions { float: left; height: 24px; } #weather-1584610 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1584610 .icon { margin-top: 4px; } #site-top-nav #weather-1584610 .temp { line-height: 36px; } #weather-1584610 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1584610 .current-conditions { padding-top: 11px; } #weather-1584610 .city-title { padding-top: 5px; } #weather-1584610 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1584610 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1584610 .weather-expanded small { opacity: 0.5; } #weather-1584610 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1584610 .zip-update { width: 75px; } #weather-1584610 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1584610 .zip-update-link:hover { color: #777; } #tncms-block-1584609 .tnt-prop-img { max-width: 350px; } .follow-links-1584608 li { margin-right: 1px; padding: 0; } .follow-links-1584608 li a, .follow-links-1584608 li a:focus, .follow-links-1584608 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1584608 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1584608 li a.fs,.follow-links-1584608 li a.fs:hover { color: #fff; background-color: #1595C7; } #tncms-block-1584612 .tnt-prop-img { max-width: 350px; } #block-1584579 .most-popular .tab-text { display: none; } #block-1584579 .most-popular .active .tab-text { display: inline; } #block-1825917 .card-panel { border: 5px solid; } #block-1825917 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825917 .card-panel { border-color: #ccc; } #block-1825917 .sticker { background-color: #cccccc; } #block-1825917 .card-panel .panel-body { padding-top: 60px; } #block-1825917 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825917.block { margin-bottom: 0 !important; } #tncms-block-1584613 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/breaking","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9","app":"editorial","ga_page":"\/breaking\/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"breaking","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"woodwardnews.net","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"breaking","blox_sections":"breaking","weather_temp":65,"weather_conditions":"Sunny\/Wind","asset_source":"local","blox_asset_type":"article","asset_section":"breaking","asset_id":"1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9","asset_headline":"Wreck on Oklahoma and 28th","asset_byline":"","asset_pub_date":"05\/02\/2022","asset_pub_time":"12:19 pm","asset_canonical":"https:\/\/www.woodwardnews.net\/breaking\/wreck-on-oklahoma-and-28th\/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html","asset_tag_1":"bound","asset_tag_2":"traffic","asset_tag_3":"transports","asset_tag_4":"wreck","asset_tag_5":"police","asset_tag_6":"west","asset_tag_7":"lane","asset_tag_8":"oklahoma"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/impressions.js?_dc=1651532725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/traffic.js?_dc=1651469721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/ads/settings.js?_dc=1519929799"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/live/global/resources/scripts/biz.js?_dc=1468363729"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122680?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"woodwardnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825917"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wreck on Oklahoma and 28th | Breaking | woodwardnews.net</title>  
<!-- code here -->  

            
    
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .daniNewsletters h4 { font-weight: 700; } .daniNewsletters { text-align: center; color: #FFF; padding: 20px; background-color: #23408C; padding-bottom: 50px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.woodwardnews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/7d30de80-c398-11e5-a74f-3f7760ad4b07.png" />
    <link rel="alternate" type="application/rss+xml" title="Wreck on Oklahoma and 28th | Breaking | woodwardnews.net" href="http://www.woodwardnews.net/search/?f=rss&amp;t=article&amp;c=breaking&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/qgcswkl-5AaJ1iX2IXjlSOC_EcBRc0i28CAfRVYySsc6a8A8E6hF1QwRQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ggxj4UOLct0u6YmDDWrFZIVVwonUTjQpO5Gj7d-8cEC-MzmdEDTCGuhswrK_oeAl7aotcEAgM0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="YJKr_oSzhSVrgtPfYf2S-4azOLaF5Kk9yZ849qgHuF4" /><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'woodwardnews',
        targeting: {
            section: 'breaking'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://woodwardnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<script>
document.addEventListener('DOMContentLoaded', function() {
    document.querySelector('.customize .btn-block.manage').setAttribute("href", "https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5");
    document.querySelector('.customize .mailinglist-save.btn').innerHTML = '<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" target="_blank">Sign up</a>'
    document.querySelector('#mailinglist-form-1718473 > div.row > div:nth-child(2)').innerHTML = '<a class="btn btn-default btn-block" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=x8oml49ab&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" target="_blank">Manage your emails</a>'
})
</script>
<style>
.customize .form-group.email-address,
.customize .promo-design-button {display: none;}
</style>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9  section-breaking type-article infinity-disabled" data-path="/breaking">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.woodwardnews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbreaking&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbreaking%2Farticle_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=278&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=breaking&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=woodwardnews.net&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=breaking&amp;blox_sections=breaking&amp;weather_temp=65&amp;weather_conditions=Sunny%2FWind&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=breaking&amp;asset_id=1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9&amp;asset_headline=Wreck+on+Oklahoma+and+28th&amp;asset_byline=&amp;asset_pub_date=05%2F02%2F2022&amp;asset_pub_time=12%3A19+pm&amp;asset_canonical=https%3A%2F%2Fwww.woodwardnews.net%2Fbreaking%2Fwreck-on-oklahoma-and-28th%2Farticle_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html&amp;asset_tag_1=bound&amp;asset_tag_2=traffic&amp;asset_tag_3=transports&amp;asset_tag_4=wreck&amp;asset_tag_5=police&amp;asset_tag_6=west&amp;asset_tag_7=lane&amp;asset_tag_8=oklahoma&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.woodwardnews.net",
  secureDomain: "woodwardnews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T99F92" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T99F92');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.woodwardnews.net/tncms/admin/editorial-asset/?edit=1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li><li>
                                    <a href="/woodwardmag/"  class="nav-link tnt-section-woodward-magazine">Woodward Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/bestofwoodward/"  class="nav-link tnt-section-best-of-woodward">Best of Woodward</a>
                                </li><li>
                                    <a href="/woodwardmag/"  class="nav-link tnt-section-woodward-magazine">Woodward Magazine</a>
                                </li><li>
                                    <a href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.woodwardnews.net/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&amp;p=oi&amp;m=1128481045367&amp;sit=e6mwgcwlb&amp;f=898f28af-7aef-4c89-9877-82bcd89519d5"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.woodwardnews.net"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://woodwardnews.qrsite.com/ad-directory.php?sect=326"  target="_blank" rel="noopener" class="nav-link tnt-section-find-woodwards-best-for-2021">Find Woodward's Best for 2021</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://woodwardnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1584601" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614895" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1584610" class="tncms-block cnhi-weather-widget"><div id="weather-1584610" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1584610" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woodward, OK
                                
                                <small>(73801)</small>
                            </h4><h5>Today</h5>
                                <p>Windy and clear this evening. Mostly cloudy with diminishing winds after midnight. Low 39F. N winds at 25 to 35 mph, decreasing to 15 to 25 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Windy and clear this evening. Mostly cloudy with diminishing winds after midnight. Low 39F. N winds at 25 to 35 mph, decreasing to 15 to 25 mph.  Higher wind gusts possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2022 @ 6:17 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1584591" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1584609" class="tncms-block a"><section id="block-1584609" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/c8b52768-683b-11e8-bb48-0b4460ff2b34.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/c8b52768-683b-11e8-bb48-0b4460ff2b34.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/c8b52768-683b-11e8-bb48-0b4460ff2b34.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/c8b52768-683b-11e8-bb48-0b4460ff2b34.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/c8b52768-683b-11e8-bb48-0b4460ff2b34.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1584595" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Woodward, Oklahoma</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1584608" class="tncms-block"><div class="follow-links-1584608 pull-right">
    
    <section id="block-1584608" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.woodwardnews.net",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1584608 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1584607" class="tncms-block cnhi-search"><section id="block-1584607" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1584607" class="search-form-container card clearfix text-center ">
    <form id="site-search-1584607" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1584607-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1584607-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1584607 .search-spinner { position: absolute; }
    #site-search-1584607 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1584607 { margin-bottom:0; }
        #site-search-1584607 .site-search-form { padding:0; }
        #site-search-1584607 #site-search-1584607-btn {
            outline: none;}
        #site-search-1584607 #site-search-1584607-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1584607-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1584607').submit();
        return false;
    });

    $('#site-search-1584607').on('submit', function(){
        if( $('#site-search-1584607-term').val() ){
            $('#site-search-1584607-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701299" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1584616" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1584612" class="tncms-block"><section id="block-1584612" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/df41d2f6-683b-11e8-bf04-032aacbea0b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.woodwardnews.net/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.woodwardnews.net/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/woodwardnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.woodwardnews.net/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.woodwardnews.net"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1584621" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1584594" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1581765" class="tncms-block"></div></div></div>
        </div><div id="modal-image-94929186-ca3f-11ec-a32c-4fb3c23d0dba" class="modal fullscreen in modal-image image-default modal-94929186-ca3f-11ec-a32c-4fb3c23d0dba" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=400%2C214"
                        srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=150%2C80 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=200%2C107 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=225%2C120 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=400%2C214 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=540%2C288 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=640%2C342 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=750%2C401 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=990%2C529 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1035%2C553 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1200%2C641 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1333%2C712 1333w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1476%2C788 1476w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1970%2C1052 2008w"
                        sizes="100vw"
                        
                        width="1970"
                        height="1052"
                        alt="Wreck on Oklahoma"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-94929186-ca3f-11ec-a32c-4fb3c23d0dba" data-target=".caption-inner-modal-image-94929186-ca3f-11ec-a32c-4fb3c23d0dba">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-94929186-ca3f-11ec-a32c-4fb3c23d0dba collapse in"><div class="caption-text"><p>Police are diverting traffic</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-94929186-ca3f-11ec-a32c-4fb3c23d0dba img { max-height: 406px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9" class="asset article-default"  data-url="https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Be careful around 28th and Oklahoma intersection, there has been a wreck. Police are routing West bound traffic into the North lane of East bound traffic. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?crop=1970%2C1034%2C0%2C8&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="woodwardnews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html" />
    <style>
                .asset-paging .direction {
                    color: #3d572f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.woodwardnews.net\/tncms\/search\/mlt\/?origin=1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9" class="asset-paging">
                <div id="paging-prev-1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9" class="paging-link prev offset"></div>
                <div id="paging-next-1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wreck on Oklahoma and 28th
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-02T12:19:00-05:00" class="tnt-date asset-date text-muted">
            May 2, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-02T12:19:00-05:00" class="tnt-date asset-date text-muted">May 2, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-02T12:45:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-02T12:19:00-05:00">
    <meta itemprop="datePublished" content="2022-05-02T12:19:00-05:00">
    <meta itemprop="dateModified" content="2022-05-02T07:45:27-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-94929186-ca3f-11ec-a32c-4fb3c23d0dba" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-94929186-ca3f-11ec-a32c-4fb3c23d0dba" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1970">
            <meta itemprop="height" content="1052">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1200%2C641">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1200%2C641"><img
                        src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=400%2C214"
                        srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=150%2C80 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=200%2C107 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=225%2C120 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=300%2C160 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=400%2C214 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=540%2C288 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=640%2C342 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=750%2C401 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=990%2C529 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1035%2C553 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1200%2C641 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1333%2C712 1333w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1476%2C788 1476w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=1970%2C1052 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1970"
                        height="1052"
                        alt="Wreck on Oklahoma"
                        class="img-responsive full tnt-restrict-img-94929186-ca3f-11ec-a32c-4fb3c23d0dba default" />
            </div><style>
                .tnt-restrict-img-94929186-ca3f-11ec-a32c-4fb3c23d0dba {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Police are diverting traffic</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html%20%7C%20Wreck on Oklahoma and 28th"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html&amp;summary=Wreck on Oklahoma and 28th"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html&amp;media=https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/9/49/94929186-ca3f-11ec-a32c-4fb3c23d0dba/627018aef2217.image.jpg?resize=760%2C406&amp;description=Wreck on Oklahoma and 28th"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Wreck on Oklahoma and 28th&amp;body=https://www.woodwardnews.net/breaking/wreck-on-oklahoma-and-28th/article_1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Be careful around 28th and Oklahoma intersection, there has been a wreck. Police are routing West bound traffic into the North lane of East bound traffic.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22bound%22#tncms-source=keyword" class="tag-bound label label-default" data-tncms-track-dmp='search: bound' rel="nofollow">Bound</a>
                </li> <li>
                    <a href="/search/?k=%22traffic%22#tncms-source=keyword" class="tag-traffic label label-default" data-tncms-track-dmp='search: traffic' rel="nofollow">Traffic</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22wreck%22#tncms-source=keyword" class="tag-wreck label label-default" data-tncms-track-dmp='search: wreck' rel="nofollow">Wreck</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west' rel="nofollow">West</a>
                </li> <li>
                    <a href="/search/?k=%22lane%22#tncms-source=keyword" class="tag-lane label label-default" data-tncms-track-dmp='search: lane' rel="nofollow">Lane</a>
                </li> <li>
                    <a href="/search/?k=%22oklahoma%22#tncms-source=keyword" class="tag-oklahoma label label-default" data-tncms-track-dmp='search: oklahoma' rel="nofollow">Oklahoma</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1444"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1584593" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1581821" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1584597" class="tncms-block">



<a href="/coupons" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a> 


<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.woodwardnews.net"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.woodwardnews.net">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910872" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1584598" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15635"></div>
<script src="//api.circularhub.com/15635/95d18f13117d0ed7/circularhub_module.js"></script>
</div></div><div id="tncms-block-1923754" class="tncms-block"><div style="width:100%;text-align:center">
<p><a title="Biz Cards" href="http://woodwardnews.qrsite.com/directory.php?sect=165" target="_blank"><img src="http://static.cnhionline.com/woodwardnews/graphics/bus-directory-button-350w.jpg" border="0" width="350" height="180"></a></p>
<p><a title="Oil and Energy" href="http://woodwardnews.qrsite.com/esection.php?sect=9" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/staticpages/a/f9/af90fb14-3be6-11eb-bbb9-63c633d645ce/5fd3c7c1db928.image-4bb966076578a09f4b24c708c71d3525.jpg" border="0" width="350" height="230"></a></p>
<p><a title="Church Directory" href="http://woodwardnews.qrsite.com/ad-directory.php?sect=317" target="_blank"><img src="http://static.cnhionline.com/woodwardnews/graphics/Woodward-News-Church-Directory-Button.png" border="0" width="350" height="180"></a></p>
</div></div><div id="tncms-block-1829604" class="tncms-block"><div style="width:100%;text-align:center">
<b>CLICK TO READ THE LATEST ISSUE.</b>
<a href="https://woodwardmagazine-cnhi.newsmemory.com/" target="_blank">
<img src="https://woodwardmagazine-cnhi.newsmemory.com/getprima.php" width="350" height="" style="PADDING-LEFT: 0px;"></a>"&gt;
</div></div><div id="tncms-block-1646308" class="tncms-block cnhi-obits-title"><section id="block-1646308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646308 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646308-cc304645-51c7-525b-a3cc-eafaab957591" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc304645-51c7-525b-a3cc-eafaab957591 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/gloria-fothergill-1085068847" class="tnt-asset-link"  aria-label="Fothergill, Gloria">
                
                
                
                <img
                    alt="Fothergill, Gloria"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c3/cc304645-51c7-525b-a3cc-eafaab957591/626c5d23d7330.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="581"
                    height="747" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/gloria-fothergill-1085068847" class="tnt-asset-link" aria-label="Fothergill, Gloria">
        

        
            Fothergill, Gloria</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646308-8caccc56-141d-58f0-ab38-6f5b63b7a96a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8caccc56-141d-58f0-ab38-6f5b63b7a96a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.woodwardnews.net/obituary/mary-evans-1085068067" class="tnt-asset-link"  aria-label="EVANS, Mary Oct 19, 1950 - Apr 27, 2022">
                
                
                
                <img
                    alt="EVANS, Mary Oct 19, 1950 - Apr 27, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/8/ca/8caccc56-141d-58f0-ab38-6f5b63b7a96a/626bfe663c63b.preview.jpg?resize=149%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="292"
                    height="391" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/mary-evans-1085068067" class="tnt-asset-link" aria-label="EVANS, Mary Oct 19, 1950 - Apr 27, 2022">
        

        
            EVANS, Mary Oct 19, 1950 - Apr 27, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646308-f1f28887-2cd3-5ff6-a7a3-59e3801f44f7" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/melvin-morris-1085045432" class="tnt-asset-link" aria-label="Melvin Morris">
        

        
            Melvin Morris</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">90 year old Taloga, OK resident passed April 26, 2022. Services Sunday May 1, 2022 at 3:00 pm at Taloga High School with burial following at Mound Cemetery, Taloga, OK. Shaw Funeral Home of Taloga </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646308-dd7486b9-e89a-5e23-a317-dec910500553" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/corey-giffin-1085045187" class="tnt-asset-link" aria-label="Corey Giffin">
        

        
            Corey Giffin</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">43 year old Kiefer, OK resident passed April 24, 2022. Services Friday April 29, 2022 at 1:00 at Sapulpa Bible Church burial Saturday April 30 at 10:00 at DeBolt Cemetery, Arnett, OK. Shaw Funeral Home of Arnett </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646308-ec5b2ddb-65f1-51ef-947f-030bad188c8a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.woodwardnews.net/obituary/lela-meyer-1085045176" class="tnt-asset-link" aria-label="Lela Meyer">
        

        
            Lela Meyer</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">,94 year old resident of Las Cruces, NM, passed on April 24, 2022, graveside service 4:00 pm Tuesday May 3 at the Red Star Cemetery. shawfuneralhome.net </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1584596" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623837" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1584579" class="tncms-block"><section id="block-1584579" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1584579 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1584579" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1584579" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1584579" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1584579" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1584579" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/woodward-county-man-charged-with-several-felonies/article_f1684dc6-c4c0-11ec-9bc9-d373f894c2e4.html">Woodward County man charged with several felonies</a></li><li><a href="/news/food-truck-throw-down-coming-up-on-may-6/article_65b8fbae-c8d5-11ec-ad6f-2b624194c7b3.html">Food Truck Throw Down coming up on May 6</a></li><li><a href="/news/boiling-springs-golf-club-hosting-major-tournaments/article_74ff25f4-c31f-11ec-aa77-f35ad2a8dd3f.html">Boiling Springs Golf Club hosting major tournaments</a></li><li><a href="/news/human-trafficking-can-happen-anywhere/article_2595ade4-c61c-11ec-80e2-b354e9cb331c.html">Human trafficking can happen anywhere</a></li><li><a href="/news/stem-kit-to-benefit-whs-science-classes/article_95d4b0e0-c4f1-11ec-b0f7-37c4dd159883.html">STEM kit to benefit WHS science classes</a></li><li><a href="/oklahoma/news/oklahoma-tribes-strike-back-at-critics-ahead-of-supreme-court-arguments/article_068e5e48-d9b5-5339-adbb-832885f6cec9.html">Oklahoma tribes strike back at critics ahead of Supreme Court arguments</a></li><li><a href="/oklahoma/news/several-dead-in-head-on-crash-van-was-carrying-several-children/article_8f819192-8f26-55ef-b691-fb406336c0b1.html">Several dead in head-on crash; van was carrying several children</a></li><li><a href="/oklahoma/sports/ou-football-danny-stutsman-impresses-earns-bragging-rights-for-performance-in-spring-game/article_83bb9aa7-ce46-5a3e-a284-a8ca6a198c5c.html">OU football: Danny Stutsman impresses, earns bragging rights for performance in spring game</a></li><li><a href="/news/former-teacher-awarded-350-000-in-damages-from-woodward-school-district/article_3982fe98-b455-11ec-898a-8fc80a96bf88.html">Former teacher awarded $350,000 in damages from Woodward School District</a></li><li><a href="/news/local_news/results-from-regional-track-meets/article_408f6796-c9a2-11ec-86c2-2b2b8c4a371f.html">Results from regional track meets</a></li></ul></div>
        
        
            <div id="images-1584579" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/swadley-s-foggy-bottom-restaurant/image_2480e39e-c47f-56f8-8694-6d17366e4ff0.html" class="tnt-asset-link"  aria-label="Swadley’s Foggy Bottom Restaurant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Swadley’s Foggy Bottom Restaurant"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/48/2480e39e-c47f-56f8-8694-6d17366e4ff0/625d4ab917e77.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trafficking/image_df4b146e-c61b-11ec-83fc-2b92eca31e1f.html" class="tnt-asset-link"  aria-label="trafficking">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="trafficking"
                            class="img-responsive lazyload full default"
                            width="803"
                            height="803"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/f4/df4b146e-c61b-11ec-83fc-2b92eca31e1f/626927260284d.image.jpg?crop=803%2C803%2C10%2C0&resize=803%2C803&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/maryland-michigan-st-football/image_695e4aba-235f-5180-a997-f2fc844aa6d4.html" class="tnt-asset-link"  aria-label="Maryland Michigan St Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maryland Michigan St Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/95/695e4aba-235f-5180-a997-f2fc844aa6d4/626ccd01db27f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fire-at-4th-and-main/image_633e8578-bf49-11ec-8952-7bbf10dc01fa.html" class="tnt-asset-link"  aria-label="Fire at 4th and Main">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire at 4th and Main"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/6/33/633e8578-bf49-11ec-8952-7bbf10dc01fa/625db507d20ff.image.jpg?crop=1260%2C1260%2C0%2C153&resize=1260%2C1260&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/frank-and-linda-reich/image_cc1eef44-e69d-521d-9f29-140ba01c8278.html" class="tnt-asset-link"  aria-label="Frank and Linda Reich">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frank and Linda Reich"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/c/c1/cc1eef44-e69d-521d-9f29-140ba01c8278/6265891d838cf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/whs-soccer/image_2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9.html" class="tnt-asset-link"  aria-label="WHS soccer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WHS soccer"
                            class="img-responsive lazyload full default"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/2/27/2270a9e8-c0a4-11ec-9c62-8707e2a7e7d9/625ffa960f8e4.image.jpg?crop=788%2C788%2C130%2C0&resize=788%2C788&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/osu-herb-and-succulent-festival-slated-for-april-30/image_e7da8798-afea-52b2-a042-09e0c992c481.html" class="tnt-asset-link"  aria-label="OSU Herb and Succulent Festival slated for April 30">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OSU Herb and Succulent Festival slated for April 30"
                            class="img-responsive lazyload full default"
                            width="416"
                            height="416"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/7d/e7da8798-afea-52b2-a042-09e0c992c481/626059d7e7eac.image.jpg?crop=416%2C416%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/7d/e7da8798-afea-52b2-a042-09e0c992c481/626059d7e7eac.image.jpg?crop=416%2C416%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/7d/e7da8798-afea-52b2-a042-09e0c992c481/626059d7e7eac.image.jpg?crop=416%2C416%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/7d/e7da8798-afea-52b2-a042-09e0c992c481/626059d7e7eac.image.jpg?crop=416%2C416%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/7d/e7da8798-afea-52b2-a042-09e0c992c481/626059d7e7eac.image.jpg?crop=416%2C416%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/e/7d/e7da8798-afea-52b2-a042-09e0c992c481/626059d7e7eac.image.jpg?crop=416%2C416%2C192%2C0&resize=416%2C416&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/oklahomas-public-health-lab/image_56e917e7-9e22-5a72-9a93-008bdd08eba1.html" class="tnt-asset-link"  aria-label="Oklahoma's public health lab">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oklahoma's public health lab"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/5/6e/56e917e7-9e22-5a72-9a93-008bdd08eba1/62683557b89aa.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/memorial/image_15b664aa-c03f-11ec-8958-cf133affe10d.html" class="tnt-asset-link"  aria-label="Memorial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memorial"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/5b/15b664aa-c03f-11ec-8958-cf133affe10d/625f50e4dbd19.image.jpg?crop=600%2C600%2C0%2C251&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/20211002-spt-ndcincy-pic10-jpg/image_dde76c14-990d-5e0e-90f2-1ec5f7d56a12.html" class="tnt-asset-link"  aria-label="20211002-spt-ndcincy-pic10.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20211002-spt-ndcincy-pic10.JPG"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/d/de/dde76c14-990d-5e0e-90f2-1ec5f7d56a12/626f265579ae5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1584579" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/news/portion-of-911-call-audio-and-video-transcript---homicide-investigation/video_162128f8-73b9-577e-8e5e-1d4839951370.html" class="tnt-asset-link"  aria-label="Portion of 911 call audio and video transcript - homicide investigation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Portion of 911 call audio and video transcript - homicide investigation"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/assets/v3/editorial/1/62/162128f8-73b9-577e-8e5e-1d4839951370/626be60127151.image.jpg?crop=1215%2C1215%2C244%2C0&resize=1215%2C1215&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1584579" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1584585" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1584583" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623835" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1584582" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/woodwardnews.js"></script>
</div></div><div id="tncms-block-1584617" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1584580" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2469346" class="tncms-block"></div><div id="tncms-block-1581761" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825917" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["woodwardnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825917" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["woodwardnews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122680?https://visitor.r20.constantcontact.com/d.jsp?llr=x8oml49ab&p=oi&m=1128481045367&sit=e6mwgcwlb&f=898f28af-7aef-4c89-9877-82bcd89519d5">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1581745" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1581741" class="tncms-block"><section id="block-1581741" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1581741 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>woodwardnews.net</strong><br>
    904 Oklahoma Avenue<br>
    Woodward, OK 73801
    <br>
    
        <strong>Phone:</strong> 580-256-2200<br>
        <strong>Email:</strong> <a href="mailto:editor@woodwardnews.net">editor@woodwardnews.net</a><br>
    
</address></section></div><div id="tncms-block-1581740" class="tncms-block"><section id="block-1581740" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1581740 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1581739" class="tncms-block"><section id="block-1581739" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1581739 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1584613" class="tncms-block padding-bottom"><section id="block-1584613" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=150%2C15 150w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=225%2C23 225w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/content/tncms/custom/image/d3faa0c6-683b-11e8-890a-9bfca0e9bea2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="36"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1581742" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1581744" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1581744"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">woodwardnews.net</a>, 904 Oklahoma Avenue Woodward, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/woodwardnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/woodwardnews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1fa93e42-ca3f-11ec-8f6e-2b1eea2bf0d9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["breaking", "news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["bound", "traffic", "transports", "wreck", "police", "west", "lane", "oklahoma"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1584610').click(function(e){
                                        $('#weather-1584610 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/woodwardnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>